Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
KingFire Sidebox margin on portal
#1
Hello.

First of all, ONE HELL OF A THEME! So beautiful. 

1. I just would like to have some margin on the texts in the side boxes.

[Image: VZvCOBs.png]

How can I fix this?

2. Also noticed that when I hover over the titles of posts pulled to the portal, the background color goes over the text rather than under, covering the whole title text. 

3. Checkboxes *FIXED the ones that are shown below new thread text input field* 
  • Still issues with
  1.          Poll options unselectable on mobile devices when using single option polls. Multi option polls work since the checkboxes are in the middle of the             page and option descriptions all the way to the left. Also theyre on different levels. (doesnt look good, but works)


4. In forum statistics, the newest member name is invisible, but when you hover over it, you can see it.
[Image: vcTDLNp.png]

5. Posting threads doesnt work on iPhone or iPad (Only ones I've tested on) when on portrait mode, only on landscape. 
  • Gives this error: The message is missing. Please enter a message. 
6.  After reporting a post to a mod, I can not close the confirmation box with the x on the far right, only the x inside a circle that appears above the box. Also in the box, the Report Reason dropdown menu is only like 70% visible.

7. Login box not totally visible on mobile phones (Or atleast not on iPhone X, only one I've tested on).


Problems I've managed to fix:
- Post edit links get covered by the hover color insted of the background just changing color behind the icon.§ (Like Edit this post, Quote this post etc.) *FIXED*
- One more thing. Edit this post link doesnt work. Nothing happens. *FIXED* It was "Note moderator" plugin messing things up somehow. Deactivated it -> works
- Bullet lists not showing once thread has been posted *FIXED*

- M
[+]
Reply
#2
Hi,
Tell me what Theme is that?
[+]
Reply
#3
(01-07-2019, 08:09 AM)misharnet Wrote: Hi,
Tell me what Theme is that?

Its the KingFire theme.
[+]
Reply
#4
Now ran into this issue when I select that users must use complex password:
[Image: 75NNHUX.png]

Found in members.lang.php on line 89
Code:
$l['complex_password'] = "<abbr title=\"A password that is at least {1} characters long and contains an upper case letter, a lower case letter and a number.\">Complex</abbr> Password:";

If I remove the <abbr> tags and just leave it like this:

Code:
$l['complex_password'] = "Complex Password"
It works but theres no guides on what the complex password should be like. Tried editing it few different ways but they caused 500 errors. Dunno if this is a theme issue or what.
[+]
Reply
#5
Well this is our Premium Theme, where did you buy it?
[+]
Reply
#6
(01-08-2019, 07:58 AM)misharnet Wrote: Well this is our Premium Theme, where did you buy it?

mybb-themes.club. ID number of purchase: #5664

Also added some more problems to the first post.
[+]
Reply
#7
Updated the first post by listing the problems I already managed to fix and added a new one. Any help on this?
[+]
Reply
#8
Please why don't you open Support Ticket at MyBB Themes CLUB. NetPen Forum is not the place to ask Support for Premium Themes.
[+]
Reply
  


Forum Jump:


Users browsing this thread:
1 Guest(s)

KingFire Sidebox margin on portal00