Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MyAlerts modal / popup not working
For some reason MyAlerts plugin modal is not working with NetPen theme for me. I get the following error when I click on the Alerts icon.

[Image: TUHF2En.png]

And this is how the forum looks.

[Image: rb1ScaM.png]

I have tried to deactivate and activate the plugin again just in case, but it didn't work.

PS: I registered a few days ago on this forum but I got a 403 error when trying to post.
I am not able to send PM's on this forum. I get a 403 error.
Nobody else seem NOT to have that kind of ERROR. I will check on this.
This happened before when trying to make a new thread, then after a few days it just worked.
Is it possible to contact you on Discord? I think it would be more quick and efficient if we could just chat in real time.
My Discord tag is MangaD#4843
I get same error did you resolve this
Were you able to solve the problem?

Forum Jump:

Users browsing this thread:
1 Guest(s)

MyAlerts modal / popup not working00