Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
netpen theme problem with myalerts
#1
hello i installed mybb from zero and installed netpen theme and myalerts but when i click to bell icon i am having this error: 

Code:
index.php:11 Uncaught ReferenceError: jQuery is not defined
   at index.php:11
2images/netpen/js/share.js:1 Failed to load resource: the server responded with a status of 404 (Not Found)
rXf0lpG.gif:1 Failed to load resource: net::ERR_CONNECTION_REFUSED
jquery.js?ver=1813:4 [Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check https://xhr.spec.whatwg.org/.
send @ jquery.js?ver=1813:4
jquery.js?ver=1813:4 Failed to load resource: the server responded with a status of 404 (Not Found)
send @ jquery.js?ver=1813:4
jquery.js?ver=1813:4 Uncaught SyntaxError: Unexpected token <
   at eval (<anonymous>)
   at jquery.js?ver=1813:2
   at Function.globalEval (jquery.js?ver=1813:2)
   at text script (jquery.js?ver=1813:4)
   at Xb (jquery.js?ver=1813:4)
   at y (jquery.js?ver=1813:4)
   at c (jquery.js?ver=1813:4)
   at Object.send (jquery.js?ver=1813:4)
   at Function.ajax (jquery.js?ver=1813:4)
   at Function.n._evalUrl (jquery.js?ver=1813:4)
VM733:23 Uncaught TypeError: $(...).inewsticker is not a function
   at HTMLDocument.eval (eval at <anonymous> (jquery.js?ver=1813:2), <anonymous>:23:23)
   at i (eval at <anonymous> (jquery.js?ver=1813:2), <anonymous>:2:27449)
   at Object.fireWith [as resolveWith] (eval at <anonymous> (jquery.js?ver=1813:2), <anonymous>:2:28213)
   at ready (eval at <anonymous> (jquery.js?ver=1813:2), <anonymous>:2:30006)
nav-bg-dark.png:1 Failed to load resource: the server responded with a status of 404 (Not Found)
[+]
Reply
#2
I think it might be due to your mybb software is not yet updated?
or the Netpen theme might have a latest version, or
Your myalerts plugin not the latest.

You should always make a back-up before uploading, modifying codes and installing plugins.
[+]
Reply
#3
Maybe there are duplicated MyAlerts codes in Templates?

Check Header >> Welcome_Member Template.
[+]
Reply
  


Forum Jump:


Users browsing this thread:
1 Guest(s)

netpen theme problem with myalerts00