Thread Closed
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(SOLVED) The title is removed to preview the topic before publishing it
#1
Hi friends!
I find a small bug / problem with this theme.
If you create one thread and before of publish I want to preview, the title of this thread disappears when publish.
Is a small bug and sure it's easy to solve. If someone knows how to fix it, share the solution.

Thanks!!
[+]
#2
Hi, friend

I am here not provide a solution. I experienced it. but I ignore, and I think the ordinary
[+]
#3
I am aware of this Problem for some time and it's really inconvenient. On some installation it works on some not. It seems that it depend also on Server Hosting configuration too. I hope I'll find a solution soon, because it annoy me too.
[+]
#4
Thanks!! I will also try to find out why there is this problem.
[+] 1 user says Thank You to Adam Iglesias for this post
#5
Hope you all can find out the problem , because i have the same issue 63
[+]
#6
Ok , i find the problem .
At newthread template search for this , around line 22

Quote:<input type="text" style="border: 2px solid rgba(91, 130, 164, 0.5);" name="subject" class="form-control" placeholder="Create New Topic Here " tabindex="1"><br />

Replace with

Quote:<input type="text" style="border: 2px solid rgba(91, 130, 164, 0.5);" name="subject"  class="form-control" value="{$subject}" placeholder="Create New Topic Here " tabindex="1"><br />

It missing the  control" value="{$subject}" .
[+] 3 users say Thank You to Tisha for this post
#7
(02-27-2017, 08:44 PM)Tisha Wrote: Ok , i find the problem .
At newthread template search for this , around line 22

Quote:<input type="text" style="border: 2px solid rgba(91, 130, 164, 0.5);" name="subject" class="form-control" placeholder="Create New Topic Here " tabindex="1"><br />

Replace with

Quote:<input type="text" style="border: 2px solid rgba(91, 130, 164, 0.5);" name="subject"  class="form-control" value="{$subject}" placeholder="Create New Topic Here " tabindex="1"><br />

It missing the  control" value="{$subject}" .

It finally works!!!
Thanks man a lot, it was really troubled me so far ...
[+]
#8
(02-27-2017, 08:44 PM)Tisha Wrote: Ok , i find the problem .
At newthread template search for this , around line 22

Quote:<input type="text" style="border: 2px solid rgba(91, 130, 164, 0.5);" name="subject" class="form-control" placeholder="Create New Topic Here " tabindex="1"><br />

Replace with

Quote:<input type="text" style="border: 2px solid rgba(91, 130, 164, 0.5);" name="subject"  class="form-control" value="{$subject}" placeholder="Create New Topic Here " tabindex="1"><br />

It missing the  control" value="{$subject}" .

Nice, Thanks
[+]
#9
Thanks!! Problem solved!
[+]
  


Forum Jump:


Users browsing this thread:
2 Guest(s)

(SOLVED) The title is removed to preview the topic before publishing it00